В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mrgrabik
mrgrabik
14.06.2022 17:01 •  Информатика

Составьте программу вычислений значения функции по формуле у=27/5z-3 на языке программирования

Показать ответ
Ответ:
LizaIlina1
LizaIlina1
27.06.2020 11:42

begin

for var n: Integer := 1 to 5 do

writeln('в ', n, ' день количество заболевших составляет ', power(4,n-1), ' чел.')

end.

Посчитал тут на 15 дней:

в 1 день количество заболевших составляет 1 чел.

в 2 день количество заболевших составляет 4 чел.

в 3 день количество заболевших составляет 16 чел.

в 4 день количество заболевших составляет 64 чел.

в 5 день количество заболевших составляет 256 чел.

в 6 день количество заболевших составляет 1024 чел.

в 7 день количество заболевших составляет 4096 чел.

в 8 день количество заболевших составляет 16384 чел.

в 9 день количество заболевших составляет 65536 чел.

в 10 день количество заболевших составляет 262144 чел.

в 11 день количество заболевших составляет 1048576 чел.

в 12 день количество заболевших составляет 4194304 чел.

в 13 день количество заболевших составляет 16777216 чел.

в 14 день количество заболевших составляет 67108864 чел.

в 15 день количество заболевших составляет 268435456 чел.

Так что, на 15-ый день грипповать будет уже больше, чем у нас в стране населения. Как говорится, думайте сами, решайте сами...

0,0(0 оценок)
Ответ:
MeXaHuK0
MeXaHuK0
12.04.2021 14:57

В объяснении

Объяснение:

1 Вариант

1. 1)ppt

2. 1) my.doc, bell.txt, song.docx;

3. 3)мышь

4. 1) красного, синего, зеленого

5.Объем сообщения определяется по формуле:

V=l*r,

где l-длина сообщения, r-разрешение.

l=50, т.к.всего в предложении 50 символов (пробелы и знаки препинания являются символами).

r=1 байт=8 бит.

Объем сообщения равен:

V=50*8=400 бит.

6. не понятно, что делать, задания не видно как-то

7.InternetExplorer= 73 110 116 101 114 110 101 116 69 120 112 108 111 114 101 114

8. Нет рисунка  собственно

9.  64 бита < 16 байт

10 Кбайт < 10600 байт

10 байт = 80 бит

10. Нет схемы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота