В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
омега75
омега75
07.07.2022 05:53 •  Информатика

Составьте программу в среде pascal. найти сумму 2^2 + 2^3 + 2^4 + + 2^10

Показать ответ
Ответ:
Carolina1Cerry
Carolina1Cerry
25.05.2020 20:01

program summa;

var

 res, a, i, j: integer;

begin

 a := 2;

 for i := 2 to 10 do

 begin

   for j := 2 to i do

   begin

     a := 2 * a

   end;

   res := a + res;

   a := 2;

 end;

 writeln(res);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота