В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Andrey14BLR
Andrey14BLR
25.01.2020 23:43 •  Информатика

Составить программу покупки
Если стоимость покупки меньше 500- скидки нет.
Если больше 1000-10%
Если от 500 до 1000-5%

Показать ответ
Ответ:
neznaika167
neznaika167
11.10.2020 16:34

var sum : real;

begin

writeln('Введите сумму покупки');

readln(sum);

if (sum < 500) then

 writeln('Скидки нет')

else

 if ((sum >= 500) AND (sum <= 1000)) then

 writeln('Скидка 5%')

else

 if (sum > 1000) then

 writeln('Скидка 10%');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота