В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
guseva2yul
guseva2yul
15.01.2020 21:15 •  Информатика

Составьте программу в с# для вычисления длин медиан треугольника, у которого длины сторон

Показать ответ
Ответ:
rival6
rival6
29.07.2022 03:04

#include <conio.h>

#include<iostream.h>

void main()

{

int n,s,p,a;

cout<<"Введите число》";

cin>>n;

s=0;

p=1;

while (n>0)

{

s=s+n%10;

p=p*(n%10);

n=n/10;

}

cout<<s <<endl;

cout<<p<<endl;

if ((s%10>0)&&(s/100==0))

cout<<"сумма двузначная"<<endl;

if ((p%100>0)&&(p/1000==0))

cout<<"произведение трехзначное"<<endl;

cout<<"Введите число a》";

cin>>a;

if (p>a)

cout<<"произведение > "<<a<<endl;

if (s%5==0)

cout<<"сумма кратна 5"<<endl;

if (s%a==0)

cout<<"сумма кратна "<<a<<endl;

}

0,0(0 оценок)
Ответ:
islamreal99
islamreal99
12.08.2020 06:43

а) Словесные модели — это описания предметов, явлений, событий, процессов на естественных языках

б) Базы Знаний в Информатике - то совокупность фактов и правил вывода в экспертных системах и системах логического программирования, реализующие осмысленные ответы на вопросы

в) Геометрическая модель Модель – такое представление данных, которое наиболее адекватно отражает свойства реального объекта, существенные для процесса проектирования. ... Таким образом, геометрическое моделирование – это моделирование объектов различной природы с геометрических типов данных.

г) хз:)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота