В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Попова1234
Попова1234
23.04.2022 16:46 •  Информатика

Составьте программу в паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а) сумма цифр трёхзначного числа х является чётным числом.

Показать ответ
Ответ:
Popova23101977
Popova23101977
05.10.2020 10:11
Program n1;
var a,b,c,x: integer;
begin
readln(x);
a := x div 100;
b := x div 10 mod 10;
c := x mod 10;
if ((a+b+c) mod 2=0) then writeln('true')
else writeln('false');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота