Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
vladamalaxova
03.11.2022 12:17 •
Информатика
Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности n чисел. написать программу на паскале.
Показать ответ
Ответ:
kamilaCOOL777
21.06.2020 04:12
Например если вводится 3 числа
var a,b,c,x:integer;
begin
x:=0;
Read(a,b,c);
if a mod 2=0 then x:=x+1
if b mod 2=0 then x:=x+1;
if c mod 2=0 then x:=x+1;
Writeln('Chetnuh chisel =' ,x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AngelinaMon1
01.06.2022 15:28
Кодталған бейнелер қайда сақталады....
Арабика1
02.07.2021 12:52
Напишите программы к следующим и постройте к ним блок-схемы., 1. посчитайте, сколько трёхзначных чисел, сумма цифр которых равно 10...
polinapolina1341
10.01.2020 12:07
Напишите программу, которая анализирует человека по возрасту и относит к одной из четырёх групп: дошкольник, ученик, работник, пенсионер. pascal...
drobdrod
23.05.2023 00:12
Задание 1. Прочитай текст. Выбери правильный ответ. Курмангазы Сагырбаев 1. Казахский народ богат песнями и кюями. 2. По словам русского этнографа и путешественника Потанина,...
Valdosta16
20.12.2022 04:11
3.«Саркылатын және сарқылмайтын ресурстар» тақырыбы бойынша шағын эссе жазыңыз. Жазба жұмысында бірыңғай мүшелер және айқындауыш мүшелерді қолданыңыз....
Veravera002003004049
18.10.2020 02:00
Не только человеку извинение требуется ..Как вы понимаете эти слова? Напишите ответ...
Dashasvi
12.11.2022 05:28
Чему равно сопротивление железной линии электропередачи, если её длина равна 33 км, а площадь поперечного сечения провода — 72 мм2? Сопротивление линии электропередачи равно...
auutumn1
11.08.2020 03:25
23. The most common natural disaster A) strong wind B) heavy rain C) flood D) fire E) earthquake...
SASHEKA
01.09.2022 16:49
Виберіть одну відповідь: 3 -6 -3 6...
1970даша
28.02.2020 16:41
Постройте фрагмент блок-схемы, соответствующий формуле. Что делать нужно?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c,x:integer;
begin
x:=0;
Read(a,b,c);
if a mod 2=0 then x:=x+1
if b mod 2=0 then x:=x+1;
if c mod 2=0 then x:=x+1;
Writeln('Chetnuh chisel =' ,x);
end.