В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составьте программу: по заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Показать ответ
Ответ:
petrius100p0bmz5
petrius100p0bmz5
24.06.2020 06:15
Program z1;
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота