В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vadimgofman
vadimgofman
19.06.2020 06:28 •  Информатика

Составьте программу отгадывания латинской строчной буквы. буду презнательна

Показать ответ
Ответ:
Etopizdato
Etopizdato
28.06.2020 16:20
uses crt;
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота