В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vishenka220
Vishenka220
27.06.2020 00:06 •  Информатика

Составьте программу определяющую сколько раз в натуральном числе к встречается цифра равная последней. паскаль авс

Показать ответ
Ответ:
vihareva08
vihareva08
03.10.2020 10:59
...
begin
readln(a);
c:=amod10;
a:=adiv10;  k:=1;
while a>0 do begin
d:=amod10;
if d=c then inc(k);
a:=adiv10;
end;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота