В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Амон11111
Амон11111
08.03.2023 04:06 •  Информатика

Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты

Показать ответ
Ответ:
senyazoop08rtt
senyazoop08rtt
17.07.2020 22:24
Var
a,b,c,z:real;
begin
writeln ('Введите катет А ');
readln (a);
writeln ('Введите катет B ');
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln ('Гипотенуза равна ',c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота