Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kseniasergeeva10
20.03.2020 20:23 •
Информатика
Составьте программу на языке паскаль по нахождению среднего арифметического 3 чисел!
Показать ответ
Ответ:
ИришкаTV
21.09.2020 20:01
Program nevazhno;
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alex07042004
22.12.2020 19:54
. Какой оператор используется в Lazarus для проверки условий? 2. На какие виды делится оператор проверки условий по типу применения? 3. В чем заключается суть функций операторов...
Dimatrubilov
03.08.2020 20:05
Выберите правильную запись цикла с предусловием в С++ А) while (условие){тело цикла}Б) for (i=1; i =10; i++){ тело цикла}В) do тело циклаwhile (условие)...
Tinochka173
20.11.2021 13:43
Запишите в переменную м наибольшее иззначений переменных А и В. PYTHON...
Акбота1ю
20.03.2023 16:14
Какие виды циклов бывают в языке программирования С++ А) цикл с предусловием, цикл с постусловием, цикл с переменнойБ) цикл с известным числом и с неизвестным числом повторенийВ)...
Иви0008
18.09.2021 00:16
Как играть в онлайн в донт старв на телефоне...
fana0296
23.12.2021 14:38
Определить, войдет ли в конверт с внутренними размерами a и b мм прямоугольная открытка размером с и d мм. Для размещения открытки в конверте необходим зазор в 1 мм с каждой...
innalemesh1
17.02.2022 07:10
Даны три точки а(х1,y1), b(x2,y2) и c(x3,y3). определить, будут ли они расположены на одной прямой. если да, то указать координаты точки попавшей внутрь отрезка. напишите...
pety1234
30.10.2021 04:51
Файл размером 48 мв передан по каналу за 2 минуты 8 секунд. определите скорость передачи файла в мбит/с...
Аккаунт удален
30.10.2021 04:51
С++ как разложить число 234 на отдельные цифры 2, 3, и 4...
mashok3
03.10.2020 18:24
Написать программу выводящую на экран таблицу квадратов чисел от 1 до 20...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.