Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mashok3
03.10.2020 18:24 •
Информатика
Написать программу выводящую на экран таблицу квадратов чисел от 1 до 20
Показать ответ
Ответ:
nezandenzar
03.10.2020 06:24
Var i : Integer;
Begin
For i:=1 to 20 do Writeln(i,'^2 = ',sqr(i));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mironhik1
09.04.2021 09:06
Составить блок-схему алгоритма и программу вычисления (на языке qbasic) 1) функции y=1,5*a*xcos(x), х изменяется от 0,2 до 3 с шагом 0,2 2)произведения нечетных чисел от -3...
leshaChi
11.12.2022 17:42
Укажіть до яких. інформаційних процесів належать: а)зьомка кінофільму,б)мисленняв) телефона розмоваг)ксерокопіюванняд)відповідь на питанняе)написаня листа...
228465
30.10.2020 19:42
Повідомлення, набране на комп ютері з використанням системи кодування windows -1251, містить 1536 символів. визначте довжину двійкового коду повідомленням в кілобайтах....
alalosh
30.09.2021 22:24
Информационный объем сообщения равен трём кбайт. информационный вес символа 32 бита . сколько символов содержит сообщение...
султа65
04.05.2020 06:51
Составить программу которая задает вопрос: в каком году был основан город минск (например: в 1067 г., либо в 1147 г в случае верного ответа программа должна сообщить (верно),...
Komar1006
04.05.2020 06:51
Сообщение, записанное буквами из 8 символов алфавита, содержит 75 символов. какой объем информации оно несет? ответ: в битах...
ibg478
28.07.2022 12:45
Дана последовательность 5,9,13, . составьте блок-схему алгоритма для подсчета числа слагаемых, сумма которых равна 324. блок схему не надо.программу в паскале через repeat...
imrangaraev
12.05.2020 07:42
На двумерный массив: двумерная квадратная матрица порядка n=6 заполняется случайными числами от -5 до 5. найти произведение элементов на побочной диагонали и количество отрицательных...
kolbasko001
28.09.2022 20:59
Сколько времени потребуется для ввода в память компьютера текста на 36 страницах с сканера и программы abbyy finereader, если известно, что на сканирование одной страницы...
ЯНА1234598765
30.03.2022 13:04
Как сделать в паскале квадрат в котором будет квадрат...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
For i:=1 to 20 do Writeln(i,'^2 = ',sqr(i));
end.