В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
jeon200
jeon200
03.10.2020 21:30 •  Информатика

Составьте программу, которая определяет,через сколько лет сумма s, положенная в банк под процент p с годовой капитализацией, увеличится в 5 раз.

Показать ответ
Ответ:
Nemofish
Nemofish
17.09.2020 13:25
Var year: Integer; s, s1, p: Real;
Begin
  write('Сумма: '); readln(s);
  write('Процент: '); readln(p);
  s1 := s;  year := 0;
  while s * 5 > s1 do
  begin
    s1 := s1 + s1 * p / 100;
    year := year + 1;
  end;
  write(year);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота