Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
елена13333
09.09.2021 01:18 •
Информатика
Составьте программу, которая находит произведение цифр заданного четырехзначного числа
Показать ответ
Ответ:
Saca2000
05.10.2020 03:56
Var a, n, s: integer;
begin
read(a);
s := 1;
while a > 0 do
begin
n := a mod 10;
s := n * s;
a := a div 10;
end;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
olgamarinina1
05.03.2022 00:32
)на какой компакт диск можно записать информацию с компьютера? a)cd-rom b)dvd-rom c)cd-m d)cd-r какой компакт диск имеет наибольший объем? а)cd-rom b)cd-rw c)cd-r d)dvd-r...
mrusinova
05.03.2022 00:32
Встране 10 городов. из каждого города выходят 4 дороги, соединяющие город ещё с четырьмя. сколько всего дорог?...
Атытцрьури
05.03.2022 00:32
Найти сумму трёхзначных чисел,сумма цифр которых число нечетное.сколько чисел вошло в сумму?...
DnoKaKtys
23.03.2020 08:24
Составьте программу которая выводит на экран сумму кратных 3 и 4 из диапазона от 1 до 50...
turkeev90
20.05.2023 12:35
Чому дорівнює відносна вологість повітря, якщо за температурою +30 °С в 1 м3 повітря наявні 15г водяної пари?...
popovvovapo
20.05.2023 12:35
В зоомагазине было 18 хомяков черепах на 12 больше чем хомяков а попугаев на 20 меньше чем черепах Сколько попугаев было в магазине...
BlazeBTM
03.09.2021 19:31
1. Дайте характеристику главным героям рассказа. 2. Что подразумевает стремление Алехина «жить по правде»? 3. Что изменилось, когда он полюбил? Что его тревожит? 4. Как...
hhggg1
17.07.2022 08:35
3) Выберите нужные слова в «. Как надо читать эту легенду? Передайте «Литературном сундучке». это настроение при чтении....
Shmops1063
02.07.2022 07:06
Синтаксический разбор предложения рыжие лисята радостно кувыркались в траве на поляне...
Настя12611
16.10.2020 01:35
Дано рівні відрізки CY та FX, кут YCF=кут XFC. доведи, що CX=FY...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a);
s := 1;
while a > 0 do
begin
n := a mod 10;
s := n * s;
a := a div 10;
end;
write(s);
end.