Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
DnoKaKtys
23.03.2020 08:24 •
Информатика
Составьте программу которая выводит на экран сумму кратных 3 и 4 из диапазона от 1 до 50
Показать ответ
Ответ:
Ада20000
09.06.2020 21:10
var i: Integer;
begin
i := 12;
while i < 50 do
begin
WriteLn(i);
i := i + 12;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1DiamonDragon1
30.09.2021 16:22
Можно ли записать 24 видеороликов размером 580 мбайт на новую флешку ёмкостью 16 гбайт? (оформить в виде )...
марина1925
08.01.2021 23:10
Универсальное программа устройство для оброботки информации что это такое...
kennis1269
21.12.2020 07:31
Написать программу на языке с#, запрашивающую у пользователя длину, ширину и высоту комнаты (в метрах), а также стоимость одного квадратного метра обоев и определяющую общую...
FYBKF
08.02.2022 20:33
Дан список из 20 элементов, созданный при my_list = [(lambda x: (x*87+12)%16)(i) for i in range(20)] найти количество элементов, равных минимальному значению, доставая из него...
Клита
08.02.2022 20:33
Дан список из 2000 элементов, созданный при my_list = [(lambda x: (x*296+2410)%4096)(i) for i in range(2000)] доставая из него значения при операции x = my_list.pop() и проверяя...
Саша007228666
08.02.2022 20:33
Дан список из 20 элементов, созданный при my_list = [(lambda x: (x*87+12)%100)(i) for i in range(20)] доставая из него значения при операции x = my_list.pop() и проверяя длину...
Настюся227
08.02.2022 20:33
На экране дисплея необходимо отображать 224 (16777216) различных цветов. вычислить необходимый объем одной страницы видеопамяти при различных значениях разрешающей дисплея (например,...
privitvsim
28.01.2022 15:05
выбери режим работы систем программирования Верных ответов: 2 исполнение работа с файлами интеграция архивация...
verachistova1
31.10.2021 11:39
, ОЧЕНЬ ! ЗАРАНЕЕ ЗА ВАШУ . СИСТЕМА ПАСКАЛЬ...
LanaAnn
29.01.2023 08:32
, наведіть приклади матеріальних та інформаційних моделей ,які ви використовуєте вдома . Які властивості реальних об‘єктів у них відображено...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i: Integer;
begin
i := 12;
while i < 50 do
begin
WriteLn(i);
i := i + 12;
end;
end.