В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
100π100
100π100
29.03.2022 20:54 •  Информатика

Составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)

Показать ответ
Ответ:
lesanazyrova
lesanazyrova
24.05.2020 03:08

Если положить, что вода замерзает при нуле градусов, то:

 

program ice;

var temp : integer;

begin

writeln('введите температуру');

read(temp);

if temp > 0 then write ('вода не замерзнет')

else write('вода замерзнет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота