В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Обжора228
Обжора228
08.10.2020 01:25 •  Информатика

Составьте программу для вычисления суммы s=1+2+3+4++n (на языке паскаль)

Показать ответ
Ответ:
aprishkom
aprishkom
03.08.2020 23:57
Я не знаю какой именно вам нужен паскаль, поэтому пишу на delphi:
var
    n:integer;
begin
    readln(n); 
    writeln((n+1)*n div 2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота