В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
DevochkaYmnichka
DevochkaYmnichka
18.01.2023 15:33 •  Информатика

Составьте программу для нахождения s круглого зеркала,используемого в телескопе, по формуле s=πr (в квадрате), радиус зеркала r=100,π=3,141595. все исходящие данные введите с клавиатуры. через программу паскаль 7.0 надо

Показать ответ
Ответ:
Настюся227
Настюся227
23.05.2020 23:16

var s,r:real;

begin

  read(r);

  s:=pi*sqr(r);

  writeln(s:0:4);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота