Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
maxon23
28.10.2022 14:35 •
Информатика
Составление программы на линейный оператор. Дано двухзначное натуральное число n. Вычислите сумму его цифр.Программа Паскаль
Показать ответ
Ответ:
djsxv
15.10.2020 14:30
var
a:integer;
begin
readln(a);
writeln('Sum: ',a div 10 + a mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lalka133722
17.02.2020 09:44
Отметьте все верные высказывания. 1) в шестнадцатеричной записи данных в памяти каждая цифра соответствует 4-м битам 2)при описании кодов команд чаще всего используется шестнадцатеричная...
Pashayka
14.11.2022 11:17
Восколько раз уменьшилась последовательность после применения алгоритма?...
GardenBrid
31.05.2022 08:53
ответьте 1. отметьте все верные высказывания. в шестнадцатеричной записи данных в памяти каждая цифра соответствует 4-м битам при описании кодов команд чаще всего используется...
zlatochkagr
14.05.2023 01:48
. 1. Написать программу, выводящую на экран да , если буква а есть в слове, нет , если буквы в слове нет. Слово вводится с клавиатуры. 2. Написать программу, определяющую...
starprichal
11.03.2023 16:53
P5g41t-m lx3 - можно ли на эту материнскую плату установить 64-битную систему?...
aprishkom
28.04.2020 03:23
Дано отношение: c n . Имя данного отношения: n R c...
AnnKJ
28.04.2020 03:23
На языке python: n школьников делят k яблок “почти поровну”, то есть так, чтобы количество яблок, доставшихся любым двум школьникам, отличалось бы не более, чем на 1. Программа...
Taekimyeon
20.02.2020 10:12
Как на языке PascalABC создать генератор квадратных уравнений? СОЗДАТЕЛЬ,а не тот,что будет решать....
sarinaddnk238
23.08.2020 02:50
с информацией все задания , и знание и понимание применение ...
rockstar9494
01.08.2020 18:14
Впредложении подруги говорят о наташе что она хорошая и мама рада что наташа добрая. перед что надо ставить запятые...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a:integer;
begin
readln(a);
writeln('Sum: ',a div 10 + a mod 10);
end.