Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
9999Ksenya999
19.12.2021 05:40 •
Информатика
Составить в паскаль программу вывода на экран чисел кратных трём из 10 введённых чисел в компьютер
Показать ответ
Ответ:
Askarabdullaev
30.12.2021 15:00
Program kratni_trem;
var: array[1..10] of integer; i:integer
begin
For i:=1 to 10 do
read(a[i],’ ‘);
For i:=1 to 10 do
If a[i] mod 3=0 then write(a[i], ‘ ‘);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ceneral
01.01.2022 21:41
Обыкновенная таблица, которая располагается в ячейки существующей или ранее созданной таблицы, называется таблица....
света940
23.07.2020 21:41
Файл размером 54 Мбайт передаётся через некоторое соединение за 3 минуты. Определи размер файла (в Мбайт), который можно передать через это же соединение за 480 секунд...
trikozatatjana1
29.07.2020 20:18
Які об єкти є діаграмі в Excel 2007? Опишіть їх....
ichinichi
15.07.2020 17:15
Выразите в мегабайтах объем текстовой информации из 740 страниц, если на одной странице 70 строк, в каждой из которых 70 символов включая пробелы. Если использовался...
toshaantoshai
26.01.2023 04:40
Для разработки приложений предназначена группа 1. утилиты 2. пользовательские приложения 3. системные обрабатывающие программы 4. библиотеки процедур...
bolotovaanna7
17.09.2021 20:17
30 ! запишите функцию для заполнения данных итог для ячейки i3. =суммесли( продолжите как правильно написать дальше?...
232привет
25.03.2023 17:09
Представьте, что робот находится на поле 150×150 см. напротив него, на разном расстоянии, находятся 3 препятствия. напишите программу, которой робот вычислит расстояние...
Ru5829
26.05.2020 19:15
Напишите программу, которой робот будет менять скорость своего движения в зависимости от степени освещенности комнаты. когда свет станет тусклым, начнет быстрее крутиться...
ДашаНифонтова
26.10.2022 09:10
Создать запрос для выбора фамилии и всех оценок абитуриентов, набравших сумму не менее 13. в программе microsoft access база данных. что нужно вводить в конструкторе...
хВика
05.01.2021 14:21
Скласти програму табулювання функції у= 5+cos4i на заданому проміжку [-1,5] з кроком h=0,1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var: array[1..10] of integer; i:integer
begin
For i:=1 to 10 do
read(a[i],’ ‘);
For i:=1 to 10 do
If a[i] mod 3=0 then write(a[i], ‘ ‘);
end.