В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Sanyaaa12
Sanyaaa12
07.03.2020 14:12 •  Информатика

Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел.

Показать ответ
Ответ:
Tan13Nanika
Tan13Nanika
02.10.2020 01:34
Const=10;
var a:array[1..n] of integer;
max,min: integer;
begin
for i:=1 to n do
readln(a[i]);
max:=-32768
min:=32767
for i:=1 to n do 
begin
if a[i]<min then min:=a[i];
if a[i]>max then max:=a[i];
end;
writeln(max*min)'
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота