В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
VIXXX
VIXXX
12.01.2020 11:10 •  Информатика

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него pascal

Показать ответ
Ответ:
Evgeniasvavilna
Evgeniasvavilna
07.10.2020 04:44
Var a,c,d,b,s:real;
begin
readln(a,c);
d:=c/pi;
b:=sqrt(d*d-a*a);
s:=a*b;
writeln('s = ',s:5:1);
end.

Пример:
3.0 15.7
s = 12.0
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота