Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
pantehnik77777oz07f1
26.03.2023 10:36 •
Информатика
Составить программу для пересчета веса из фунтов в килограммы(1 фунт равняется
409,5 г.).
Показать ответ
Ответ:
99Dia
10.01.2022 13:11
public static void per(double num) {
double f = 409.5;
double result = num/f;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
lilaorazova2003
05.08.2021 22:50
Примеры доказывающие жизненную важность достоверной актуальной полнойинформации...
dashenkasemuynn
28.02.2021 03:02
1. написать программу, которая подсчитывает количество, сумму и среднее арифметическое положительных чисел последовательности. размер последовательности определяет сам пользователь...
andreyderdi159
15.05.2023 17:05
Сделайте в паскаль. дан массив вещественных чисел. вывести на экран новое состояние массива, в котором: a) каждый отрицательный элемент заменить на его абсолютную величину;...
lol756
30.08.2021 08:46
Какое число необходимо подать на вход программе, чтобы было выведено число 6387? var n: integer; begin readln(n); writeln(n div 100 mod 10 * 1000 + n div 10 mod 10 * 100...
1innic11
16.06.2022 15:23
написать время на немецком...
romaroma6
25.09.2022 02:06
1. Запишите предложения с однородными членами, расставьте знаки препинания. Подчеркните однородные члены, составьте схему. 1. Дети ходили в лес за грибами и ягодами. 2. Гусь...
sucker046
07.05.2021 00:12
Дієприслівниками є всі слова рядка обираючи, злякавшись, написаний розібравши, збираючи, написати отримати, надіславши, полюючи працюючи, назвавши, згадуючи...
СиэльФантом
29.09.2022 16:05
Какая доля ядер элемента распадается за время 0,5 период полураспада !!)...
andriytustanov
22.08.2021 22:30
подчеркнуть грам. основу 1. На небе светило солнце, туч почти не было; 2. Она ему не ответила: не было ни желания, ни времени; 3. В декабре снег не выпадает – это уже закономерность....
slava90100
12.07.2021 03:15
6 домашнее задание Найди пословицы разных народов о еде на русском языке Запиши те которые понравились...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
public static void per(double num) {
double f = 409.5;
double result = num/f;
}