В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
элюсся5
элюсся5
01.10.2020 15:28 •  Информатика

Составить программу в паскале в некотором треугольнике основание больше высоты на заданную величину d. определите значение величины площади треугольника лучше с фото

Показать ответ
Ответ:
haiskkd
haiskkd
10.10.2020 01:39

задача дана не четко поэтому не гарантирую что решение будет полностью верным, делаю так как она должна быть по моему мнению...

var

   a, h, d, S : real;

   

begin

   write('введите длину основания a=');

   readln(a);

   write('введите d=');

   readln(d);

   h := a-d;

   S := a*h/2;

   writeln('h=', h);

   writeln('S=', S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота