В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Rararasa
Rararasa
12.11.2022 19:41 •  Информатика

Составить программу в паскале которая находит наименьшее натуральное число n при котором 2n> =20 и результат наименьшее число n выводит на экран это ↓ не работает dim n as integer for n = 0 to 100 if 2 * n > = 20 then exit for next msgbox("наименьшее натуральное число n при котором 2n> =20 равно " & n)

Показать ответ
Ответ:
slava4В
slava4В
16.09.2020 15:47
Var i,n:integer;
begin
n:=1;
while 2*n<20 do
inc(n);
write('Наименьшее натуральное число n, при котором 2n>=20 равно ', n)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота