В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Regina13579
Regina13579
18.08.2021 02:36 •  Информатика

Составить программу в паскале , используя оператор цикла с предусловием. из интервала [0; 5) вывести на печать нечётные числа, каждое с новой строки.

Показать ответ
Ответ:
зулейха4
зулейха4
11.06.2020 01:26

program raf105;

var i: integer;

begin

i:= 0;

while i < 5 do

begin

 if (i mod 2 <> 0)

   then writeln(i);

 i+= 1;

end;

end.

Pascal ABC 3.4.2.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота