В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Eugenrar
Eugenrar
28.02.2022 21:25 •  Информатика

Составить программу: с клавиатуры вводится три числа. определите является ли произведение этих чисел числом четным и кратным 4.

Показать ответ
Ответ:
Viola2801
Viola2801
04.10.2020 20:31
Var
  a, b, c: integer;
 begin
  readln(a, b, c);
  if(a * b * c mod 2 = 0) then writeln('Произведение этих чисел является четным числом.')
  else writeln('Произведение этих чисел не является четным числом.');
  if(a * b * c mod 4 = 0) then writeln('Произведение этих чисел кратно 4.') else writeln('Произведение этих чисел не кратно 4.')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота