В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ketti336
ketti336
27.11.2021 07:52 •  Информатика

Составить программу в паскале. дан возраст человека мужского пола в годах. вывести на экран возрастную категорию: до года-младенец, от года до 11 лет-мальчик, от 12до 15 лет-подросток, от 16 до 25-юноша, от 26 до 50 лет-мужчина, более 60 лет-старик.

Показать ответ
Ответ:
TAMADA123123
TAMADA123123
03.10.2020 18:36
Var a:int64;
begin
read(a);
if a<1 then write('Этот человек - младенец')
       else if a<12 then write('Этот человек - мальчик')
                   else if a<16 then write('Этот человек - подросток')
                               else if a<26 then write('Этот человек - юноша')
                                           else if a<51 then write('Этот человек - мужчина')
                                                        else writeln('Этот человек - cтарик');
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота