В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Llirika
Llirika
20.06.2020 05:04 •  Информатика

Составить программу сортировки в паскаль abc: даны три числа, расположить их в порядке убывания.

Показать ответ
Ответ:
rusnak79
rusnak79
06.06.2020 21:16

Program p;

Var
a,b,c,i,j,n : Integer;

Begin
Writeln('введите три числа');
Readln(a,b,c);

if a>b then if a>c then Writeln(a,c,b)
else Writeln(c,a,b)
else if c>b then Writeln(a,b,c)
else Writeln(b,c,a); 

Readln;
End. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота