Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
я001
31.03.2022 06:58 •
Информатика
Составить программу по : сколько воскресений в 2016 году, если первое воскресение 3 января.
Показать ответ
Ответ:
SamSnOw4356
24.09.2020 22:00
Var
k, n: integer;
begin
k := 0;
n := 3;
repeat
k := k + 1;
n := n + 7;
until n > 366;
writeln(k);
end.
ответ 52
0,0
(0 оценок)
Популярные вопросы: Информатика
mravals
18.06.2020 05:48
Из каких элементов строится изображение? (растворое и векторное изображения)какая информация сохраняется во внешней памяти? ( растворое и векторное изображения)большой...
vmse90
23.04.2022 14:47
Тема массив на паскале. вы приобрели котёнка. каждый вечер вы определяете его вес с весов. как можно описать на паскале массив, в котором будут храниться значения веса...
sofikolomiets04
23.04.2022 14:47
На циклы. составить программу в ! ! 3. однажды умный бедняк попросил у скупого богача приюта на две недели, причем сказал: «за это я заплачу тебе в первый день 1 рубль,...
viktorius1
23.08.2022 00:21
Программа-переводчик, которая носит имя философа древности? а) платон; в) эпикур; c) сократ; d) пифагор....
yanaoneshko562
20.03.2023 23:34
С. 1.определите количество информации в книге, которая содержит 1500 страниц, на каждой странице 40 строк, в каждой строке 60 символов.запишите ответ в разных единицах....
sashka2006123
08.07.2020 08:28
Сделать кроссворд главное слово неопределенность тема информация...
Танюша2705
13.09.2022 11:26
Заполните массив случайными числами в диапазоне 0..4 и выведите на экран номера всех элементов, значение которых равно х (х вводится с клавиатуры)...
Rumyantssseva
27.07.2021 23:13
Умоляю информатика 7 класс, буду вам беспечно ....
Larkys2017
03.07.2022 00:37
Используя понятие адресации на ячейки в ms excel, решение следующей : а) выразить стоимость товара в соответствующей валюте по отношению к рублю. б) построить график,...
sweetdog7
18.01.2021 08:42
Нужно в паскалеабц сделать такой кораблик, правда без флага рф (просто белый флаг).умоляю, ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
k, n: integer;
begin
k := 0;
n := 3;
repeat
k := k + 1;
n := n + 7;
until n > 366;
writeln(k);
end.
ответ 52