В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
GiTToS
GiTToS
04.05.2021 20:00 •  Информатика

Составить программу (Паскаль): с экрана вводим два значения и сравниваем с константой = 18

1. оба числа больше или равно 18

2. оба числа меньше 18

3. только одно число больше или равно 18

Показать ответ
Ответ:
Polinka0898
Polinka0898
24.08.2020 15:41

var a,b: real;

begin

 readln(a,b);

 if (a>=18) and (b>=18) then writeln('1') else if  (a<18) and (b<18) then writeln('2') else if (a>=18) or (b>=18) then writeln('3');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота