В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу pascal: - склеить две строки ‘язык’ и ‘программирования’ - подсчитать длину получившейся строки - в строке ‘программирование’ выделить фрагмент ‘мир’ - строку ‘бушлат’ заменить на строку ‘шлак’

Показать ответ
Ответ:
xxx5639
xxx5639
04.10.2020 03:54
Var
  s1,s2,s3,s4:string;
begin
  s1:='язык';
  s2:='программирования';
  s3:='бушлат';
  Write(s1,' + ',s2,' = ');
  s4:=s1+s2;
  Writeln(s4,' (длина равна ',Length(s4),')');
  Writeln(Copy(s2,8,3));
  Write(s3,' -> ');
  s3:='шлак';
  Writeln(s3)
end.
 
Результаты
язык + программирования = языкпрограммирования (длина равна 20)
мир
бушлат -> шлак
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота