В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Mia871
Mia871
14.12.2020 08:06 •  Информатика

Написать программу на языке паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + 1/2n

Показать ответ
Ответ:
Clook2023
Clook2023
01.10.2020 13:43
Program h2;
const
n=20;
var i:integer;
s:real;
begin
for i:=2 to n do
begin
if (i mod 2=0) then s:=s+1/i;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота