В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MichiChi
MichiChi
06.04.2021 11:53 •  Информатика

Составить программу нахождения среднего арифметического трех целых случайных чисел, принадлежащих промежутку [0; 10).

Показать ответ
Ответ:
Polinakovta
Polinakovta
20.08.2020 17:38
Uses crt;
var
a,b,c:integer;
d:real;
begin
randomize;
a:=random(0,10);
b:=random(0,10);
c:=random(0,10);
d:=(a+b+c)/3; 
writeln('Среднее арифметическое ',a,', ',b,', ',c,'= ',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота