В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ioOllOoi
ioOllOoi
11.10.2020 02:52 •  Информатика

Составить программу нахождения дискриминанта квадратного трёхчлена а.в,c - вводимых с клавиатуры

Показать ответ
Ответ:
Mikutyan01
Mikutyan01
01.07.2020 22:31
Program ZZZ;
var a, b, c : integer ;
begin
WRITELN ('Введите значения коэффициентов квадратного трехчлена a,b,c');
readln (a,b,c);
D:= b*b - 4*a*c;
WRITELN ('Дискриминант квадратного трехчлена равен  ',D);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота