В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
bodydop
bodydop
26.10.2020 03:09 •  Информатика

Составьте программу используя, оператор if: ввести года рождения 3 сестер: аня, оля и лена. определить младшую, среднюю и старшую.

Показать ответ
Ответ:
Nenormalnyi
Nenormalnyi
24.09.2020 16:46
Var godA, godO, godL,ctar:integer;
begin
wrietln("A");readln(godA);
wrietln("O"); readln(godO);
wrietln("L"); readln(godL);
if (godA<godO) then  ctar =godO else ctar = godA;
if (ctar<godL) then write("Сред:",ctar," Стар:",godL ) else  
           if(godA<godL) then write("Сред:",godL," Стар:",ctar) else
                                                          write("Сред:",godA," Стар:",ctar);
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота