В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Fhh72
Fhh72
09.05.2023 19:02 •  Информатика

Составить программу на паскале - найти сумму и количество элементов массива от - 90 до 90
(​

Показать ответ
Ответ:
oldtelephone20
oldtelephone20
20.05.2023 08:57
 Иван-дурак          -  конь
 Али-Баба             -   пещера с сокровищами
Мышка-норушка   -  Теремок
Иван-царевич       -  избушка на курьей ножке
Лиса -                  Колобок, Колобок, спой мне песенку! - Колобок
Королевич Елисей   -         Ветер, ветер! Ты могуч, ты гоняешь стаи туч Ты волнуешь сине море,Всюду веешь на просторе. Не боишься никого, Кроме бога одного. Аль откажешь мне в ответе? Не видал ли где на свете Ты царевны молодой?                               -      Ветер  
Королевич Елисей                 Месяц, месяц, мой дружок,Позолоченный рожок! Ты встаешь во тьме глубокой, Круглолицый, светлоокий, И, обычай твой любя, Звезды смотрят на тебя. Аль откажешь мне в ответе? Не видал ли где на свете Ты царевны молодой?                                              -   Месяц
                   
0,0(0 оценок)
Ответ:
msnyamkina
msnyamkina
30.04.2020 15:24

using System;

using System.Drawing;

namespace App

{

   class Triangle

   {

       public Point A { get; }

       public Point B { get; }

       public Point C { get; }

       public Triangle(int x1, int y1, int x2, int y2, int x3, int y3)

       {

           A = new Point(x1, y1);

           B = new Point(x2, y2);

           C = new Point(x3, y3);

       }

       public override string ToString() => $"A({A.X},{A.Y}); B({B.X},{B.Y}); C({C.X},{C.Y})";

   }

   class Program

   {

       static void Main(string[] args)

       {

           Triangle triangle = new Triangle(0, 0, 1, 2, 3, 2); // x1,y1,x2,y2,x3,y3  

           Console.WriteLine(triangle.ToString()); // Вывод: A(0,0); B(1,2); C(3,2)

       }

   }

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота