В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
irina956
irina956
15.12.2021 21:52 •  Информатика

Составить программу на паскаль(цикл с параметром) ! вот : 1+4+9++100

Показать ответ
Ответ:
cool107
cool107
07.06.2020 19:44

Объяснение:

var A:array [0..30000] of longint;

n,i,sum:integer;

begin

n:=10;

for i:=1 to n do begin

 n:=i*i;

 write (n,'+');

 sum:=n+sum;

 end;

writeln (' Сумма = ',sum)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота