В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Mariaglu2
Mariaglu2
11.08.2020 03:23 •  Информатика

Составить программу, которая запрашивает ввод трех значений температуры и проверяет, есть ли среди них температура таяния льда. если такая температура введена, вывести на экран сообщение "введена температура таяния льда", иначе "такой температуры нет".

Показать ответ
Ответ:
kodraemail
kodraemail
28.05.2020 16:29

var t1,t2,t3: integer;

begin

writeln('Введиет 3 значения температуры:');

readln(t1,t2,t3);

if (t1>=0)or(t2>=0)or(t3>=0)

then writeln('Введена температура таяния льда')

else writeln('Такой температуры нет');

end.

Пример:

Введиет 3 значения температуры:

-10 5 -7

Введена температура таяния льда

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота