В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
саша4246
саша4246
18.08.2020 03:51 •  Информатика

Составить программу, которая выводит на экран цифры двузначного числа, введённых с клавиатуры.

Показать ответ
Ответ:
istamov9777
istamov9777
10.10.2020 01:37

var

   a : integer;

   

begin

   repeat

       write('введите двузначное число ');

       readln(a);

       if (a < 100) and (a > 9) then Writeln(a div 10, '  ', a mod 10);

   until (a < 100) and (a > 9);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота