В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kso57
Kso57
09.12.2022 15:10 •  Информатика

Составить программу для решения задачи. Дано 2 целых числа. Если первое число больше второго, то найти их сумму, иначе найти их произведение. *

Показать ответ
Ответ:
koooooooooo
koooooooooo
11.03.2021 12:36

program z1;

var a,b,v:integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

if a>b then v:=a+b

else v:=a*b;

write(v)

end.

Объяснение:

Если числа равны, то ищем произведение

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота