В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lera1042
lera1042
07.04.2022 19:59 •  Информатика

Составить программу для нахождения значения выражения при а=9 и любом х (значение х вводится с клавиатуры) y=2-x/12+|х|/a - кор квадратн из a

Показать ответ
Ответ:
Nicoleta23
Nicoleta23
24.05.2020 15:11

Program n1;
Uses CRT;
Const a=9;
Var x,y: real;
begin
ClrScr;
Writeln('Vvedite X');
Readln(x);
y:=2-x/12+abs(x)/a-sqrt(a);
writeln(y:5:4);
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота