В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
123фидан321
123фидан321
30.07.2020 18:53 •  Информатика

Составить программу ANKETA, которая вводит с клавиатуры анкетные данные пользователя программы (фамилия, имя,

отчество, пол, дата рождения, адрес, номер телефона,

место учебы, класс, хобби) и выводит их

на экран в отформатированном виде. С++
ответ:

Показать ответ
Ответ:
elsem78
elsem78
24.04.2023 04:03
Var ar:array of array of integer;
n1,k,i,n2,j:integer;
b:boolean;
begin;
readln(n1);
readln(n2);
inc(n1);
inc(n2);
k:=1;
setlength(ar,n1+1);
while k<>n1 do
begin;
setlength(ar[k],n2+1);
inc(k);
end;
b:=false;
k:=0;
i:=1;
j:=1;
writeln('Matrix:');
while i<>n1 do
 begin;
  writeln;
   while j<>n2 do
    begin;
     ar[i,j]:=random(100)-50;
     write(ar[i,j]:4);
     inc(j);
    end;
   j:=1;
   inc(i);
  end;
i:=1;
j:=1;
while i<>n1 do
 begin;
  while j<>n2 do
   begin;
    if ar[i,j]<0 then b:=true;
    inc(j);
   end;
  if b=false then
   begin;
    writeln;
    writeln(i);
    exit;
   end;
  b:=false;
  inc(i);
  j:=1;
 end;
writeln;
writeln('Все');
end.
0,0(0 оценок)
Ответ:
матвей467
матвей467
02.11.2022 05:24
#include <iostream>

using namespace std;

int main() {
    int a, b, c, d;
    cout << "a = ";
    cin >> a;
    cout << "b = ";
    cin >> b;
    cout << "c = ";
    cin >> c;
    cout << "d = ";
    cin >> d;
    if (a <= d && b <= d) {
        cout << "Yes, a - b";
    } else if (a <= d && c <= d) {
        cout << "Yes, a - c";
    } else if (b <= d && c <= d) {
        cout << "Yes, b - c";
    } else {
        cout << "No";
    }
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота