В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
belka20055
belka20055
01.01.2020 01:06 •  Информатика

Сна питоне юра решил подготовиться к региональной олимпиаде по информатике. он выбрал на сайте informatics.mccme.ru n , чтобы решить их на каникулах. в первый день юра решил k , а в каждый следующий день юра решал на одну больше, чем в предыдущий день. определите, сколько дней уйдет у юры на подготовку к олимпиаде

Показать ответ
Ответ:
сим666
сим666
09.09.2020 12:32
#Алёшка
#Python 3.6.0

n, k, count = int(input()), int(input()), 0
while n>0:
  n-=k
  k+=1
  count+=1
print (count)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота