В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SLT1337
SLT1337
10.05.2021 18:25 •  Информатика

Склавиатуры вводятся средние для 5 учеников. напишите программу для электронного журнала, которая рекомендует итоговую оценку (2, 3, 4 или 5).

округляются в большую сторону. например, 3,5 округляется до 4.
входные данные:
4.23
3.6
4.5
4.76
3.12
выходные данные:
4
4
5
5
3
питон.

Показать ответ
Ответ:
AAOO
AAOO
10.10.2020 11:11

task=[]

for x in range(0,5):

   task.append(round(float(input(

for elem in task: print(elem)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота