В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
мариана24
мариана24
02.10.2020 11:20 •  Информатика

Составить программу которая определяет коды двух введенных с клавиатуры символов (паскаль)

Показать ответ
Ответ:
Dimaj
Dimaj
24.05.2020 21:23

var a, b: char;

begin

  writeln('Введите первый символ');

  readln(a);

  writeln('Введите второй символ');

  readln(b);

  writeln('Код первого символа равен ', ord(a), ', код второго символа равен ', ord(b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота