Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
pankivk
02.01.2022 13:08 •
Информатика
Синформатикой! ! нужно решить в паскале с ветвлением - составить программу определения четных (нечетных) чисел.
Показать ответ
Ответ:
rtrc2002
24.06.2020 15:25
Var a:Integer;
Begin
Write('Введите число');
Read(a);
If a mod 2 = 0 Then Write('Число четное')
Else WriteLn('Число не четное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladimir00041
08.08.2022 16:19
Как сделать навигацию по гиперссылкам и с кнопок в презентации microsoft powerpoint?...
MashaZhukova12345
16.06.2021 21:43
После выполнения программы переменная b принимает значение 9. в=0 for k=1 to 5 if a(k) больше 0 then b=b+a(k) next k это возможно, если используется набор элементов...
260807098978
22.09.2022 01:28
Какой файл будет найден по шаблону *е*.bmp...
Happy0cake
05.07.2021 05:02
Ex 4 p 95 – collect information about natural remedies in your country. Think about: name – what it is good for. use the information write it in your copybooks....
bsemeniyp06rp6
05.07.2021 05:02
•1. Көлемі 8 л (қ.ж.) ацетилен 14 л (қ.ж.) хлормен әрекеттескенде тетрахлорэтанныңқандай массасы түзіледі?...
Софалия
05.07.2021 05:02
Сколько килограммов 5% раствора соли надо добавить к 15кг 10% раствора чтобы получить 8% раствор соли...
polonnikovdanil
20.07.2021 03:21
Значение формулы СРЗНАЧ(C6:C10) равно 8. Значение формулы СУММ(C6:C11) равно 53. Чему равно значение ячейки C11?...
denisskidan201
04.10.2021 06:31
Какую роль сыграли гунны в истории Казахстана и мира За ранее...
OMGKristallikOMG
07.02.2020 12:04
Какие поступки совершает Купава?...
alina15299
16.11.2020 17:25
очень О чём плачут лошади Ф. Абрамова ответить на во Как вы относитесь к позиции автора? Какие ещё произведения раскрывают эту проблему?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Write('Введите число');
Read(a);
If a mod 2 = 0 Then Write('Число четное')
Else WriteLn('Число не четное');
end.