Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
botikalmas
20.09.2022 19:54 •
Информатика
Сделать программу на паскале 17. заполнить линейный массив по формуле : n[ i]=12x-i/7x+1.
Показать ответ
Ответ:
прграмма45
04.08.2020 08:55
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var a:= new real[15];
write('x=');
var x:=ReadReal();
a.Fill(i->12*x-i/7*x+1);
a.Println();
end.
0,0
(0 оценок)
Ответ:
novakiraa
04.08.2020 08:55
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var mas:= new real[20]; var x:=readinteger('x=');
for var i:=1 to 20-1 do
mas[i]:=12*x-i/7*x+1;
mas.Select(t->round(t*100)/100).Println;;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikita2003201711
12.02.2020 06:06
Палітра кольорів - це інструмент, за до якого не можна..? А) Обрати колір фону Б) Вибрати додатковий колір В) Обрати основний колір для малювання Г) Додати текст до фігури...
PhotoBelka
28.01.2023 07:51
Вычислить и вынести сумму целых чисел кратных 3 в интервале от 1 до n1.1 цикл ,,ДО 1.2 цикл ,, ПОКА 1.3 цик ,, ДЛЯ очень буду очень благодарна...
данил2080
04.06.2020 23:05
Создать проект, который позволяет рассчитать зависимость частоты колебаний основного тона струны от ее длины l, плотности ρ, площади поперечного сечения S и силы натяжения F, используя...
valeriy345
02.06.2020 08:20
Составить программу в которой необходимо получить случайное число, на отрезке от 1 до 99 (pascal)...
violettasergeevna
02.06.2020 21:21
Используя определение, проверьте, являются ли логическими выска- зываниями предложения: 1) Лошади едят сено.2) Карету мне, карету!3) Где расположен Канин Нос?4) Восемью три – двенадцать.5)...
saaashaaa4656
16.11.2022 20:10
Программист решил занять у друга 1000 рублей, но для ровного счета занял 1024 А если бы программист попросил занять 1 000 000 руб. Сколько бы он попросил для ровного счета ?...
nik1ado21
25.05.2022 06:21
Впишите в клеточки названия подходящих устройств: я включил компьютер и набрал на клавеатуре сочинение про свою семью .затем я переписал с букв) последние фотографии,добавил их к...
Маликакот
30.12.2020 12:18
1. продолжите фразы. а) свойства объекта б) действия объекта в) поведение объекта г) состояние объекта 2. запишите несколько действий, которые можно совершить с объектами операционной...
Sanek27rus
09.05.2023 04:06
Что делать если пишет: the requested url was not found on this server. sorry for the inconvenience. please report the following information to us. thank you very much! url: server:...
avatar23455
05.02.2023 07:23
На одной улице стоят в ряд 4 дома, в которых живут 4 человека: алексей,егор,виктор и михаил.известно,что каждый из нихвладеет ровно одной из следующих профессий: токарь,столяр,хирург...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1611
begin
var a:= new real[15];
write('x=');
var x:=ReadReal();
a.Fill(i->12*x-i/7*x+1);
a.Println();
end.
//Внимание! Если программа не работает, обновите версию!
begin
var mas:= new real[20]; var x:=readinteger('x=');
for var i:=1 to 20-1 do
mas[i]:=12*x-i/7*x+1;
mas.Select(t->round(t*100)/100).Println;;
end.