В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Bioloqq
Bioloqq
31.12.2020 15:43 •  Информатика

с информатикой. Сумма трёх чисел Напишите программу, которая считывает три целых числа и выводит на экран их сумму. Каждое число записано в отдельной строке. Формат входных данных На вход программе подаётся три целых числа, каждое на отдельной строке. Формат выходных данных Программа должна вывести сумму введенных чисел.


с информатикой. Сумма трёх чисел Напишите программу, которая считывает три целых числа и выводит на

Показать ответ
Ответ:
name64
name64
06.12.2020 19:10

Программа на языке Pascal в объяснении

Объяснение:

var

 a, b, c: integer;

 begin

   readln(a);

   readln(b);

   readln(c);

   writeln(a+b+c)

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота