Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Miha96555
20.06.2020 04:41 •
Информатика
Решить в паскаль вывести на экран: целые числа 10, 12, 14, 60 в обратном порядке в столбик (решить тремя используя операторы for, while и repeat.)
Показать ответ
Ответ:
AKA1111173
19.08.2020 14:30
Var i: integer;begin for i:=60 downto 10 do writeln(i); i:=60; while i>9 do begin writeln(i); i:=i-1; end; i:=60; repeat writeln(i); i:=i-1; until i=9; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitaevaoa
13.06.2022 22:55
В процессе преобразования растрового графического изображения количество цветов уменьшилось с 16 777 216 до 1024. Во сколько раз уменьшится объём занимаемой им памяти?...
Ilya2569
10.10.2021 17:24
Дан алгоритм: Алгоритмцел: M;{ Запросить M;Если (M 0) то { M := -M; }Делать пока (M - 1) * (M - 8) 0{ M := M + 1;}}количество тех целочисленных значений M, при которых данный...
innahot418
04.06.2021 21:18
Написать программу на языке паскаль, напишите программу, использующую модуль, в котором описаны 2 процедуры: первая возвращает произведение двух чисел, вторая их частное....
Ghasty
21.05.2023 13:12
Условия: респондент №1 съедает объект пицца за 60 минут. респондент №2 – за 30 минут, респондент №3 – за 5 минут. вопрос: за сколько минут респонденты целиком поглотят один целый...
luba20144444444444
21.05.2023 13:12
Найдите сумму и колличество двухзначных чисел с одинаковыми !...
яло203
23.08.2021 14:48
Энергия, которая определяется положением взаимодействующих тел или частей одного и того же тела, называется ... кинетической химической потенциальной...
люда334
23.08.2021 14:48
1. Найти сумму элементов массива, принадлежащих промежутку от 20 до 150. 2. Известны данные о количестве осадков, выпавших в каждый день февраля. Какого числа выпало самое большое...
petrovspb
11.11.2020 08:18
На сколько поднялся большой поршень гидровлического пресса площадью 900см2 если малый поршень площадью 3см2 опустился на 60см...
gulnazira2005
07.04.2022 07:37
Построить график 2х функций у=ах+b k=b (4x+4,y=-4x-4)...
ukrkaravan757
07.04.2022 07:37
Выбери верные утверждения: 1.в третьем периоде содержится два элемента 2.гелий, неон и аргон не проявляют высшую валентность VIII, т. к. не образуют соединений 3.в первом периоде...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота